Back to overview
Degraded

URGENT: Spikes in 503/508 Errors on DirectAdmin Server (EU)

Apr 13, 2026 at 4:32am UTC
Affected services
Shared Hosting (DirectAdmin) - Luxembourg, EU

Resolved
Apr 14, 2026 at 4:18am UTC

Dear Customers,

We sincerely apologize for the inconvenience caused by the recent temporary service interruption, which resulted in 503 and 508 website errors.

We are pleased to inform you that our team has successfully resolved the issue yesterday, and all services on the DirectAdmin server are now operating normally. In addition, we have implemented preventive measures to ensure better server stability and reduce the likelihood of similar issues occurring in the future.

Thank you for your patience and understanding while we worked to restore your services.

Best regards,
The CodeHost Team

Updated
Apr 13, 2026 at 7:25am UTC

Dear customers,

We sincerely apologize for the inconvenience caused by this temporary service interruption.

Please be assured that our team is actively working to resolve the issue as quickly as possible. We are also putting preventive measures in place to reduce the likelihood of this happening again.

Thank you for your continued patience and understanding.

Best regards,
Team CodeHost

Created
Apr 13, 2026 at 4:32am UTC

Dear CodeHost Customers,

We are currently tracking an incident that is causing intermittent 503 (Service Unavailable) and 508 (Resource Limit Reached) errors for some websites hosted on our DirectAdmin servers.

What is happening?
You or your visitors might occasionally see an error page instead of your website. This typically happens when a server experiences a sudden, heavy surge in traffic or when temporary resource limits are reached to protect the overall health of the server.

What are we doing?
Our server administration team is actively investigating the root cause. We are currently balancing the server load, mitigating any unusual bot traffic, and optimizing connection limits to restore smooth and stable access for all affected accounts.

Do you need to take any action?
No action is required on your part at this time. You do not need to adjust your code or upgrade your resources. We are handling this at the server level, and services should return to normal shortly.

We understand that uptime is critical for your online presence, and we sincerely apologize for the inconvenience. We will update this announcement as soon as the issue is fully resolved.

Thank you for your patience and for choosing CodeHost.

Best regards,
The CodeHost Support Team