Back to overview
Downtime
Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) are down
Aug 21 at 06:59am IST
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)
Resolved
Aug 21 at 07:14am IST
Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)
Created
Aug 21 at 06:59am IST
Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)