Back to overview
Downtime

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) are down

Aug 20 at 09:47pm IST
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)

Resolved
Aug 21 at 02:32am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Aug 21 at 02:23am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Aug 20 at 09:59pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Created
Aug 20 at 09:47pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.