Back to overview
Downtime

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) are down

Jul 7, 2025 at 6:22pm UTC

Resolved
Jul 8, 2025 at 6:59pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jul 8, 2025 at 5:26pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jul 8, 2025 at 9:41am UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jul 8, 2025 at 9:08am UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jul 8, 2025 at 8:44am UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jul 8, 2025 at 2:40am UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jul 8, 2025 at 2:34am UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jul 7, 2025 at 10:46pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jul 7, 2025 at 10:41pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jul 7, 2025 at 9:52pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jul 7, 2025 at 9:44pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jul 7, 2025 at 6:40pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jul 7, 2025 at 6:34pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Created
Jul 7, 2025 at 6:22pm UTC

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.