Back to overview
Downtime

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) are down

Jun 17 at 06:49pm IST
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)

Resolved
Jun 18 at 03:20am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jun 18 at 03:11am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jun 18 at 12:38am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jun 18 at 12:22am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jun 17 at 09:50pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jun 17 at 09:31pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jun 17 at 07:05pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Created
Jun 17 at 06:49pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.