Back to overview
Downtime

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) are down

Jun 11 at 03:20pm IST
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)

Resolved
Jun 12 at 01:26am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jun 12 at 12:46am IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jun 11 at 11:11pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Updated
Jun 11 at 10:43pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.

Updated
Jun 11 at 03:22pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Created
Jun 11 at 03:20pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.