Back to overview
Downtime

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) are down

Jun 10 at 08:38pm IST
Affected services
Shared Hosting (cPanel) - Mumbai, India
cPanel Reseller Hosting Server (India)

Resolved
Jun 10 at 08:41pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) recovered.

Created
Jun 10 at 08:38pm IST

Shared Hosting (cPanel) - Mumbai, India and cPanel Reseller Hosting Server (India) went down.